Auteur Sujet: Un petit bug ?  (Lu 3798 fois)

Maraya

  • Rônin
  • **
  • Messages: 184
    • http://www.character.fr.st
Un petit bug ?
« le: 12 janvier 2003 à 12:04:59 »
Je viens d'utiliser la commande recherche pour véfifier si un sujet n'avait pas déjà été abordé et j'ai vu en bas à droite de la page de résultats qu'il existait deux pages de topics comportant ce mot. Mais lorsque j'ai voulu me rendre sur l'autre page, il m'a été dit qu'aucun message ne correspondait à ma recherche  :shock:  

S'agirait-il d'un petit malfonctionnement du forum ? :?

Nakuru

  • Daimyô
  • ***
  • Messages: 1244
Un petit bug ?
« Réponse #1 le: 12 janvier 2003 à 12:30:09 »
Bah ptêtre qu'ils ont disparu ou ont été effacés, mais que l'adresse est restée dans lamémoire du forum ^^

Ryosan

  • Kamisama
  • Otaku suprême
  • *****
  • Messages: 5985
    • WebOtaku
Un petit bug ?
« Réponse #2 le: 12 janvier 2003 à 13:19:34 »
Tu peux nous dire quelle était ta recherche pour qu'on puisse tester de notre côté ? En tout cas, merci de nous en faire part. On va voir ce qu'on peut faire s'il s'avère que c'est un bug. Mais je penche pour la même hypothèse que Nakuru :)

FORUM WEBOTAKU

Un petit bug ?
« Réponse #2 le: 12 janvier 2003 à 13:19:34 »

Maraya

  • Rônin
  • **
  • Messages: 184
    • http://www.character.fr.st
Un petit bug ?
« Réponse #3 le: 12 janvier 2003 à 14:13:19 »
Bien sûr ^^

Avant d'écrire mon message sur les fins japonaises, j'ai voulu savoir si ce thème avait déjà été abordé avant. J'ai donc tapé "fin" dans le cadre prévu à cet effet dans la section "Recherche", choisi la catégorie "manga/japanimation" puis lancé la recherche. Sur la page de résultats, j'ai pu observer qu'il avait deux pages de topics contenant ce mot et lorsque j'ai cliqué sur "2" pour pouvoir accéder à la deuxième page, on m'a répondu qu'aucun message ne correspondait pas à ma recherche (ou quelque chose du même genre)

Voilà. Et ce n'est pas la première fois que je rencontre un tel problème. La première fois, je n'ai pas osé le dire mais le même message est apparu à chaque fois que j'ai voulu relire le message d'un des membres du forum sur un sujet en particulier (en me rendant dans son profil et en cliquant sur "ses messages"). Là aussi, plusieurs pages étaient sensées exister mais impossible d'y accéder !! Bizarre, bizarre  :P

Ryosan

  • Kamisama
  • Otaku suprême
  • *****
  • Messages: 5985
    • WebOtaku
Un petit bug ?
« Réponse #4 le: 12 janvier 2003 à 14:33:48 »
Je viens de faire cette recherche et je trouve beaucoup de résultats, et sans aucun problème je peux aller regarder les sujets (le mot recherché est même coloré en vert pour t'aider à le retrouver). Je pense vraiment que c'est parce que tu tombais dans un message qui a été supprimé ou déplacé, voilà tout.

Maraya

  • Rônin
  • **
  • Messages: 184
    • http://www.character.fr.st
Un petit bug ?
« Réponse #5 le: 12 janvier 2003 à 23:28:41 »
Je trouve moi aussi beaucoup de sujets et je n'ai aucun problème pour y accéder mais je n'arrive pas à me rendre sur les autres pages de résultats lorsqu'il y en a. As-tu essayé de te rendre sur les pages 2 et suivantes ?

Bon, je vais essayer de m'expliquer un peu mieux : on m'indique qu'il y a 76 résultats trouvés. Seuls les 50 premiers (environ) figurent sur la page qui s'affiche. Les 26 autres sont sur l'autre page et ce sont ces résultats là auxquels je ne peux avoir accès ! J'ai essayé avec le mot manga ou anime (ce sont aussi des mots très usités) et le même problème se présente : je n'ai accès qu'à la première page de résultats. Je pense que c'est un problème général.

Enfin, je ne veux pas non plus passer pour une enquiquineuse  :oops: ça ne me dérange pas plus que ça, je voulais juste le signaler  :)

Psyao

  • Kamisama
  • Samouraï
  • **
  • Messages: 821
  • Evil is back
    • Kawaii Art Zone
Un petit bug ?
« Réponse #6 le: 12 janvier 2003 à 23:36:23 »
Merci Maraya pour ton feedback. Le seul problème, c'est que je n'arrive pas à reproduire le "bug", que ce soit avec Explorer 6 ou Netscape 7. Sous quel système d'exploitation es-tu et quel navigateur utilises-tu?

Psyao

  • Kamisama
  • Samouraï
  • **
  • Messages: 821
  • Evil is back
    • Kawaii Art Zone
Un petit bug ?
« Réponse #7 le: 12 janvier 2003 à 23:46:09 »
J'ai pu constaté que tu étais chez AOL :cry: Pas bien. D'après les quelques recherches que je viens de faire, il est connu que PHPBB (l'application du forum) et AOL ne faisait pas bon ménage :( .

Un exemple trouvé sur le forum de support francophone de PHPBB:
[...]

1. Lors de la connexion, s'ils ne cochent pas la case 'se souvenir du mot de passe à la prochaine connexion', ils sont déconnectés lorsqu'ils tentent d'accéder aux forums privés !
En cochant la case, cela règle le problème mais tout de même... !

2. Plus gênant : lorsqu'un message comportent plusieurs pages, ils n'arrivent pas à accéder aux pages autres que la n°1. On leur renvoie un message comme quoi rien ne correspond à leur recherche ! [...]


La solution préconisée est de pas utiliser le navigateur d'AOL mais plutôt Internet Explorer ou Netscape.

Maraya

  • Rônin
  • **
  • Messages: 184
    • http://www.character.fr.st
Un petit bug ?
« Réponse #8 le: 12 janvier 2003 à 23:48:11 »
Windows 2000 pro et Microsoft internet explorer (fourni par AOL). La version par contre, je n'en sais rien  :roll:

Psyao

  • Kamisama
  • Samouraï
  • **
  • Messages: 821
  • Evil is back
    • Kawaii Art Zone
Un petit bug ?
« Réponse #9 le: 12 janvier 2003 à 23:51:36 »
Donc le problème vient bien d'AOL. malheureusement, le problème vient des cookies ou de la gestion des sessions, ce qui dépasse mes compétences :cry:

Désolé :oops:

Maraya

  • Rônin
  • **
  • Messages: 184
    • http://www.character.fr.st
Un petit bug ?
« Réponse #10 le: 12 janvier 2003 à 23:53:38 »
Ah ok !! Merci ^^ Je vais donc suivre ton conseil à l'avenir et passer par internet explorer! Je sais que mon choix n'a pas été judicieux. Maintenant je n'ai plus qu'à attendre la fin du contrat mais après je change de fournisseur d'accès ça c'est sûr  :evil:

FORUM WEBOTAKU

Un petit bug ?
« Réponse #10 le: 12 janvier 2003 à 23:53:38 »