Auteur Sujet: C'est juste la section manga japanim...  (Lu 2486 fois)

evoleo

  • Rônin
  • **
  • Messages: 106
    • http://www.evoleo.net
C'est juste la section manga japanim...
« le: 12 avril 2003 à 02:04:42 »
... qu'il y a des erreurs Javascript.  :shock:
Je suis sous IE6/Windows 2000 et à chaque fois que je vais dans cette section, au chargement de la page, hop 3 erreurs (http://asiatitude.phpnet.org/forum/images/smiles/beinouiquoi.gif)

(http://evoleo.free.fr/divers/webotakuerror.gif)

Nakuru

  • Daimyô
  • ***
  • Messages: 1244
C'est juste la section manga japanim...
« Réponse #1 le: 12 avril 2003 à 03:47:09 »
Arf, heureusement que je n'ai pas ce genre d'erreurs ...
Moi aussi je suis sous win2000 ... Mais comme je n'y connais rien en pc, je peux pas t'aider dsl ! Y'a que toi qui a ça ?

Ryûjin

  • Daimyô
  • ***
  • Messages: 2218
    • http://www.webotaku.fr.st
C'est juste la section manga japanim...
« Réponse #2 le: 12 avril 2003 à 05:12:53 »
bizarre.. Ce serait bien si d'autres qui lisent ce postent avec la même config disent s'ils ont des problèmes.
Parce que j'ai vérifié... pas de problèmes avec les lignes citées dans les messages d'erreur.

Essaye d'aller sur ces pages, pour vérifier que c'est juste l'accueil manga qui te pose problème :

http://www.webotaku.com/pages/manga/articles.php
http://www.webotaku.com/pages/manga/news.php

A priori, je pense que le problème vient de chez toi, mais justement avoir plus de feedback aiderait à savoir précisément...

FORUM WEBOTAKU

C'est juste la section manga japanim...
« Réponse #2 le: 12 avril 2003 à 05:12:53 »

Ryosan

  • Kamisama
  • Otaku suprême
  • **
  • Messages: 5985
    • WebOtaku
C'est juste la section manga japanim...
« Réponse #3 le: 12 avril 2003 à 11:21:43 »
Non non, c'est vrai Ryu. Moi aussi j'ai une erreur javascript, que sur la page d'accueil manga. Mais j'en ai pas autant. Et le problème, c'est que je n'arrive pas à l'identifier et qu'un des messages d'erreur renvoie vers une ligne qui n'existe pas :shock:. Je m'en charge dès que possible.
Merci evoleo pour le rapport d'erreur :)

evoleo

  • Rônin
  • **
  • Messages: 106
    • http://www.evoleo.net
C'est juste la section manga japanim...
« Réponse #4 le: 12 avril 2003 à 14:16:18 »
^^ oh de rien.
Mais c'est vrai que la plupart du temps, les gens n'affichent pas les erreurs Javascript avec leurs navigateurs.

Naku > Ca ce peut que tu ais l'erreur mais que tu ne l'affiche pas.
Et tu te contente d'un : (http://evoleo.free.fr/divers/termine.gif)
en bas à gauche de ton navigateur.

Ryû > Sinon je suis sous
- IE6
- WIndows 2000 / Service Pack 3
Le reste de ma config ne doit pas influer sur l'affichage du site je pense ^^

Et les 2 liens que tu m'a donné, fonctionnent parfaitement, c'est juste le sommaire de la rubrique où j'ai l'affichage des erreurs, vala (http://asiatitude.phpnet.org/forum/images/smiles/zen.gif)

Ryûjin

  • Daimyô
  • ***
  • Messages: 2218
    • http://www.webotaku.fr.st
C'est juste la section manga japanim...
« Réponse #5 le: 12 avril 2003 à 15:14:44 »
Arf, bah moi j'ai pas d'erreur, donc dur dur pour débugger...

Logiquement une "vraie" erreur javascript plante tout le code de la page... mais là ça peut être juste une connerie. Par exemple, j'ai essayé de vérifier les rollover des boutons, et sur l'accueil manga, le rollover sur "Reseau Otaku" ne fonctionne pas.

dans les onmouseover et img name, il y a écrit r»seauotaku au lieu de réseauotaku...

peut-être que ça vient de là ? (d'ailleurs, il vaut mieux éviter les accents pour les noms de fichiers).

evoleo

  • Rônin
  • **
  • Messages: 106
    • http://www.evoleo.net
C'est juste la section manga japanim...
« Réponse #6 le: 12 avril 2003 à 15:39:27 »
Dans les noms de variables aussi.
J'avais une appli qui plantait juste sous IE5 juste parce que j'avais des variables à accent  :shock:
Depuis plus jamais d'accent ou que ce soit ^^

Ryosan

  • Kamisama
  • Otaku suprême
  • **
  • Messages: 5985
    • WebOtaku
C'est juste la section manga japanim...
« Réponse #7 le: 12 avril 2003 à 17:38:05 »
Je pensais que ça venait de Xiti, mais apparemment ça peut venir d'un rollover, ouais. Je regarderai demain, quand je serai de retour chez moi.

evoleo

  • Rônin
  • **
  • Messages: 106
    • http://www.evoleo.net
C'est juste la section manga japanim...
« Réponse #8 le: 24 avril 2003 à 16:26:45 »
Et en fait c'est pas que chez moi le problème, j'ai testé au travail sur 2 PC.
Deux Duron 800/ Win2000 SP3 , c'est pareil :shock:

Ryosan

  • Kamisama
  • Otaku suprême
  • **
  • Messages: 5985
    • WebOtaku
C'est juste la section manga japanim...
« Réponse #9 le: 24 avril 2003 à 18:09:17 »
En fait j'ai corrigé le bug, mais un nouveau est apparu et il est incompréhensible. L'erreur javascript renvoie à la ligne... de titre de page. Donc aucun rapport avec un javascript.

evoleo

  • Rônin
  • **
  • Messages: 106
    • http://www.evoleo.net
C'est juste la section manga japanim...
« Réponse #10 le: 26 avril 2003 à 00:02:20 »
Oki, bon je te laisse faire, je suis pas qualifié pour ca ^_^

FORUM WEBOTAKU

C'est juste la section manga japanim...
« Réponse #10 le: 26 avril 2003 à 00:02:20 »

Ryosan

  • Kamisama
  • Otaku suprême
  • **
  • Messages: 5985
    • WebOtaku
C'est juste la section manga japanim...
« Réponse #11 le: 26 avril 2003 à 14:56:31 »
C'est bon, j'ai corrigé. L'erreur mentionnée était complètement fausse mais elle existait bien :) Comme quoi, une fois qu'on a trouvé la cause d'un problème, son existence est vite remise en cause héhé

evoleo

  • Rônin
  • **
  • Messages: 106
    • http://www.evoleo.net
C'est juste la section manga japanim...
« Réponse #12 le: 27 avril 2003 à 00:21:31 »
Oué je viens de voir, ya plus d'erreurs, joli boulot Ryo ^___^

FORUM WEBOTAKU

C'est juste la section manga japanim...
« Réponse #12 le: 27 avril 2003 à 00:21:31 »